Skip to main content

Technology Services Status Dashboard

South Central Community School Corporation

YSoft OMNI Bridge Server Update

maintenance icon Maintenance
Copiers icon
Copiers
In Progress icon In Progress

Incident timeline

maintenance icon Maintenance

In Progress - Maintenance has started.

Affected:
Copiers icon
Copiers
maintenance icon Maintenance

Scheduled - The YSoft OMBNI Bridge, which enables user authentication on the copiers and PC client, will be updated to the latest version available. Print jobs via the SAFEQ cloud client and/or Chromebook extension, as well as authentication to the copiers, may be impacted during this time.

Affected:
Copiers icon
Copiers